Start a new topic
Solved

Team Page

 Hello,


I was filling out my "Team" page within the Bedford template and when I preview the site this is the only page that doesn't work. I get an error 404 page, and when I look under navigation it says the Team page is linked to Home instead of to a team page...and Team is not an available option. Is this a problem within the Bedford template?

Ok, not to add to the problem but now I am feeling like there is another template I like more...but as of now we aren't able to switch templates. I also don't see anyway to delete my work and start over so I'm kind of stuck with what I have. Is there a way around this? I love the template building experience so far, but it's small things like this that make it difficult to use, since this is for my business I want it to be perfect.

 

Hi Brett, 


We're glad to hear your experience has been good so far. We're working on a feature that allows for users to switch templates. I noticed you started another site with Concentric -- let us know if you have any other issues or questions with that template.


Thanks,
James

James,

It has been good so far, I've had a few issues but it's to be expected since it's just launching. I'm really happy with Concentric so far, only issue I'm having is I'm trying to create a "Services" page and add it to the main navigation in place of "Team" but when I go to My Pages the screen is blank and I can't create a new page. There is a blue button in the top right that says "Create", and that's it. If I click create I see additional pages show up as options I can select as the sitepage I link to, but nowhere in the editing area can I see these pages or change content. It's pretty strange. Sorry to have all these issues, but I tried different browsers, logged in and out, and issue is still there.

 

Hi Brett, 


I submitted this issue to our technical team, we'll get it resolved ASAP. I'll confirm when the My Pages feature is functional again on your site. 


Thanks,

James


Login to post a comment